Salı , Temmuz 25 2017

Tag Archives: XSS

WordPress XSS Güvenlik Açığı Bildirildi

20 Nisan 2015 tarihi itibariyle WordPress XSS Güvenlik Açığı bildirildi. Yapılan açıklamalarda birçok WordPress eklentisinin bu açıktan etkilendiği ve blog sitelerinin zarar gördüğü açıklandı. } XSS (Cross Site Scripting) açığı olarak bildirilen bu probleme add_query_arg() ve remove_query_arg() fonksiyonlarını kullanan eklentiler maruz kaldı. Bu bahsedilen fonksiyonları sorgulama yapmak için eklentiler içerisinde birçok geliştirici tarafından kullanmaktadır. Bu yazıyı kaleme aldığımda etkilenmiş olan …

Devamını Oku »