PHP.net, yıl sonunda PHP4 desteğini sonlandırıyor

Php.net tarafından yayınlanan duyuruya göre, yıl sonundan itibaren PHP4’e destek vermeyecekleri ve bu sürümlere ait güvenlik güncellemelerin de 8 Ağustos 2008’e kadar devam edeceği açıklandı. Aslında beklenen birşeydi çünkü PHP5 çıkalı çok olmuştu, ki PHP6 yolda..Bu haberder sonra hem web sunucuları hem de web programcıları bir takım çalışmalar yürütmek zorunda kalacak. PHP5 desteği olmayan web sunucuları, PHP sürümlerini 5’e çıkarmak zorunda kalacaklar. Programcılara ise daha fazla iş düşecek. Çünkü PHP5 ile PHP4 arasında bir takım farklılıklar var. Bu nedenle bazı web siteleri PHP5 ile uyumsuzluklar yaşayabilir.Bence şimdiden Migrating from PHP 4 to PHP 5 dokümanına göz atmakta fayda var ?

Check Also

Centos Başlangıçta Servisleri Çalıştırmayı Engelleme

Centos sunucumuzu başlattığımızda istediğimiz servislerin çalışmasını engelleyebilmemiz mümkündür. Bu işlem için kullanmamız gereken komut şu …

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

83